Page tree
Skip to end of metadata
Go to start of metadata

The Lemmatizer Tool consists of three elements: an input field, a configuration field, and a results field. If “Tools > Show View > Lemmatize Wordform” is chosen, the input field is dedicated to a German word form. If “Tools > Show View > Lemmatize File” is selected, the “BatchLemmatizer” for lemmatizing whole documents will open and you can choose between lemmatizing plain ASCII text, a German Wordform List, or tokenized TEI-conform XML depending on the format of your document. Click “Specify Input File” to select and upload your file from your computer. Make sure you have selected the corresponding file format.

In the configuration field the current form of the analysis is shown. Click “Make (Other) Configuration” to change it. A dialog opens in which you can change the output format and the lexicon. You can also set various options for the analysis: lemmatization, disambiguation, guesser for unknown word forms, fuzzy search, and ZLib Compression.

After clicking “Start Lemmatizer!”, the results will be displayed in the results field below the configuration field. If you wish to save the result of lemmatizing a file, use the “Save Output” button at the bottom of the results field.

  • No labels